A-300Pro, A-500Pro, A-800Pro: Factory Reset

Use the following procedure to initialize the A-pro series MIDI controller keyboards and re-load all of the factory default settings:

 

1. Hold ACT and < to enter Edit Mode.

2. Use the VALUE dial to select “FACTORY RESET.”

3. Press ENTER twice.

Have more questions? Submit a request

4 Comments

  • 0
    Avatar
    Teo Ple

    No puede resetear de fábrica el A-300
    El display está colgado, en blanco, sin leyenda
    Ni responde al Act <

    I can not do the Factory Reset in my A-300
    The display is hanged", in white, without any legend...
    Don't respond to Act<

    Thankyou

  • 0
    Avatar
    Zhang Vic

    Unable to work correctly

    Unable to work correctly, after the boot display Ver..535,Press enter,Then the screen displays “Erase”? Button L9 flashing,Then the screen displays “Sure”? Button L3 flashing, Final display“Please Send SMF.",

    No longer work, you must restart, and repeat the above operation, please help solve, thank you!!

  • 0
    Avatar
    Wim Van den Branden

    I Have the same Problem here

    Ver..535,Press enter,Then the screen displays “Erase”? Button L9 flashing,Then the screen displays “Sure”? Button L3 flashing, Final display“Please Send SMF.",

    I'm working on a mac EL capitan and have a A-800 Pro

     

    Do you have a solution for this?

  • 0
    Avatar
    Mr Big Seno

    HI ALL MY FRIENDS 
    I AM HAVING A-PRO 300 FROM LAST 4 MONTHS, AS ITS WORK SUPERB AND ALSO LOVE IT SO MUCH, LAST 2 DAYS BEFORE WHEN I STARTED THE CONTROLLER SOME ERROR POP UP IN MY A-PRO DISPLAY

    ERROR
    VER.5.535
    [ENTER]


    WHEN I DO SO THE NEXT SCREEN MESSAGE

    ERASE ?
    [L9]

    SURE
    [L3]

    THEN I GOT MESSAGE 

    PLEASE SEND SMF.

    WHAT IS THIS ALL , PLEASE IF ANY 1 CAN HELP OUT
    VERY THANK FULL TO YOU ALL IF ANY PROVIDE THE SOLUTION TO ME ASAP..

Please sign in to leave a comment.
Powered by Zendesk